Device Web: "An error occurred..."

Issue

When you try to remotely connect to your Datto appliance's GUI, you see the error message, "An error occurred..."

Environment

  • Datto SIRIS
  • Datto ALTO
  • Datto NAS

Cause

  • The backup appliance is unable to communicate with Datto's Remote Web servers.

Resolution

Datto appliances communicate with a distributed, global network of communication nodes to check in with cloud servers and enable remote management. If your Datto appliance is unable to communicate with this network, Device Web access will fail.

To resolve the issue described in this article, perform the following steps:

  1. Ensure that your Datto device is powered on and connected to your network.
  2. Ensure that the Datto appliance's networking environment meets Datto's allowlist requirements for communication with the Remote Web server. The Device Management sections of BCDR networking and bandwidth requirements have a full list of requirements.
    • IP ranges
      • 162.244.87.0/24, port 443 and port 80
      • 198.137.225.0/24, port 443 and port 80
    • Domains: dlt-rly-*.datto.com, fra-rly-*.datto.com, syd-rly-*.datto.com
      (* is a wild card; these domains will continue to expand)
  3. Attempt remote access to your device again.

Additional Resources